Lumix lx100 ii - violette Strahlen bei Gegenlicht, woher kommt das?

Seite 1 von 2 (16 Treffer) 1 2 > Weiter | RSS
Zurück    Weiter   

von 0 Mitgliedern bewertet Dieser Beitrag hat 15 Antworten | 0 Abonnenten

Top 10 Mitwirkender
Beiträge 7
Erstellt 2019-01-01 13:05 | IP-Adresse ist registriert

Guten Tag, habe eine neue Lumix lx100 ii, und habe festgestellt, dass die Sonnensterne bei kleiner Blende Strahlen mit starken violetten Farbsäumen haben. Das ist recht störend und trat bei meiner alten lx100 nicht auf. Es handelt sich auch nicht um optische Reflexionen (die gibt es natürlich auch), sondern um ein anderes Phänomen. Liegt das daran, dass der Sensor der neuen Kamera keinen Tiefpassfilter hat, oder gibt es dafür andere Gründe? Und gibt es allenfalls einen Trick, wie ich das verhindern kann? Schon jetzt vielen Dank für eure Tipps!

Antwort 2019-01-01 17:37 | IP-Adresse ist registriert

Zeig mal bitte ein Beispielbild. Haben andere das auch? Ich habe noch eine LX100 II hier und würde das, sofern hier nochmal die Sonne rauskommt, versuchen nachzuvollziehen.

Benjamin Kirchheim
digitalkamera.de-Redakteur

Top 10 Mitwirkender
Beiträge 7
Antwort 2019-01-03 12:55 | IP-Adresse ist registriert

Gerne, so sehen Bilder mit Sonne aus.

Antwort 2019-01-03 20:03 | IP-Adresse ist registriert

Danke. Ich habe die Bilder mal etwas verkleinert, so sieht man es besser.

Die sind natürlich bei F16 aufgenommen, was der Bildqualität eher abträglich ist. Weiter als F8 oder vielleicht noch F11 würde ich die Kamera nicht abblenden. Auch wegen der Belichtungszeit wäre ein Abblenden auf F16 gar nicht nötig gewesen. Nun bekommt man diesen gewollten "Sterneffekt" (ohne die Magenta Störungen) natürlich bei F16 am stärksten, wurde deshalb soweit abgeblendet?

Ich habe die Testkamera jetzt nicht mehr hier, aber bei F8 habe ich so etwas nicht beobachten können. Kannst Du diese Beobachtung bestätigen und vielleicht nochmal bei F11 schauen? Dann hätte ich eine konkrete Beschreibung und könnte mich an jemanden aus der Entwicklungsabteilung von Panasonic wenden, dessen Kontakt ich habe. Mit Chance gibt er mir eine technische Erklärung dazu.

Ich gehe davon aus, dass es sich um ein Überbelichtungsphänomen handelt, das im Zusammenspiel aus dem Sensor bzw. der Sensortechnik und der kleinen Blende auftritt. Von Bildbearbeitungsseite würde ich versuchen, einfach den entsprechenden Farbkanal zu entsättigen, um das zu kaschieren und in Zukunft bei unkritischeren Blenden fotografieren.

Benjamin Kirchheim
digitalkamera.de-Redakteur

Top 10 Mitwirkender
Beiträge 7
Antwort 2019-01-03 21:20 | IP-Adresse ist registriert

Schon mal vielen Dank, Benjamin . Ist ein Super-Service von dir! Tatsächlich ist das Phänomen bei ganz geschlossener Blende am stärksten - und ja, ich habe die Blende wegen des Sternbildung ganz geschlossen, auch wenn mir bewusst ist, dass dadurch die Bildqualität leidet. Allerdings tritt es auch bei Blende 8 oder 9 auf, wie die beiden angehängten Fotos zeigen. Hmmm. Insofern wäre ich sehr interessiert, was die Spezialisten bei Panasonic da meinen. Noch ein Zusatz: Ich habe einen UV-Filter montiert - aber der ist von der Qualität her eigentlich sehr gut und ich hatte ihn auch auf meiner alten Lumix lx100 montiert - ohne dass ich diese Farbphänomene je hatte.

 

 

Top 50 Mitwirkender
Beiträge 1.132
Antwort 2019-01-03 23:37 | IP-Adresse ist registriert

Schon mal daran gedacht, den UV-Filter testweise zu entfernen ?

Manfred

 

Jaaa; UV-Filter sind sehr wichtig, um das Objektiv zu schützen  ...  der Bildqualität sind sie eher nicht zuträglich.  Ich habe in 52 Jahren weder einen Filter (zu analogen Zeiten) noch ein Objektiv beschädigt.

 

 

 

Top 10 Mitwirkender
Beiträge 7
Antwort 2019-01-04 09:22 | IP-Adresse ist registriert

Hallo Manfred, werde ich als nächstes tun (UV-Filter entfernen), allerdings halte ich es für extrem unwahrscheinlich, dass ein Filter dermassen starke Verfärbungen produziert - zumal wenn er am baugleichen Objektiv der alten LX100 einwandfrei funktioniert hat. Aber man soll nichts unversucht lassen :-)

 

Top 10 Mitwirkender
Beiträge 7
Antwort 2019-01-04 09:29 | IP-Adresse ist registriert

Nachtrag: Heute scheint ausnahmsweise die Sonne und ich hab schnell eine Gegenlichtaufnahme gemacht. Ergebnis: Violette Streifen auch ohne Filter, sogar bei Blende 5,6. Langsam bereue ich das Kamera-Upgrade...

Antwort 2019-01-04 12:03 | IP-Adresse ist registriert

Hallo,

vielen Dank fürs Ausprobieren. Ich habe das Problem inkl. einem der Bilder an Panasonic nach Japan weitergegeben. Ob und wann eine Reaktion erfolgt, steht aber in den Sternen. Die Japaner sind da sehr zurückhaltend, vor allem wenn es um das Zugeben von Problemen geht (wobei ich bei Panasonic mehr Hoffnung habe als bei anderen Herstellern, denn Panasonic arbeitet eng mit der Presse und Profifotografen zusammen und lässt Kritik regelmäßig in die Neuentwicklungen einfließen).

Wenn auch aus anderen Ländern dieses Problem gemeldet würde und es in beliebten Internetforen heiß diskutiert werden würde, wäre das aber sicher eine gute Motivation für Panasonic, zu reagieren. Ende Januar werde ich die Möglichkeit haben, das Problem nochmal im persönlichen Gespräch auf den Tisch zu bringen, manchmal erhält man mündlich eher eine Erklärung als schriftlich (weil ersteres im Gegensatz zu letzerem nicht ohne weiteres beleg- und zitierbar ist). Ein offizielles Statement müsste schließlich von ganz oben abgesegnet sein, da möchte kein Mitarbeiter Ärger bekommen, indem er zitiert wird, was ich auch verstehen kann.

Benjamin Kirchheim
digitalkamera.de-Redakteur

Top 50 Mitwirkender
Beiträge 1.132
Antwort 2019-01-04 12:58 | IP-Adresse ist registriert

fredi.luethin:
Ergebnis: Violette Streifen auch ohne Filter, sogar bei Blende 5,6.

Das ist ja echt doof.

Top 10 Mitwirkender
Beiträge 7
Antwort 2019-01-04 15:19 | IP-Adresse ist registriert

Lieber Benjamin
Danke für deine Bemühungen - bin gespannt, ob es aus Japan eine Antwort gibt. Werde mal noch bei Panasonic Schweiz anklopfen und fragen, ob ich ein Montags-Modell erwischt habe oder ob das normal ist. Werde mich wieder melden, wenn ich mehr weiss.

Top 10 Mitwirkender
Beiträge 7
Antwort 2019-01-25 14:36 | IP-Adresse ist registriert

Hallo Benjamin,

hab vom Panasonic-Kundendienst mittlerweile eine Rückmeldung bekommen. Sie liessen sich die Bilder zuschicken und äusserten die Vermutung, es könne daran liegen, dass die Bilder mit dem automatischen Weissabgleich gemacht wurden. Es könne dann vorkommen, "dass die aufgenommenen Bilder einen rötlichen oder bläulichen Farbton annehmen." Sie empfahlen mir, doch mal Tests mit manuellem Weissabgleich zu machen. Fazit: Kein Unterschied zwischen AWB und manuell - Farbsäume bei Gegenlicht immer noch da. Daraufhin rieten mir die Panasonic-Leute, die Kamera einzuschicken. Nächste Woche bekomme ich ein neues Gerät und hoffe natürlich, dass damit auch die starken Farbsäume Geschichte sind.  Melde mich nochmals, wenn ich erste Gegenlicht- Aufnahmen machen konnte.

Antwort 2019-01-25 18:07 | IP-Adresse ist registriert

Ich habe von Panasonic auch nicht viel erfahren können, außer, dass die LX100 II im Vergleich zum Vorgänger unauffällig sei. Ich habe hoffentlich nächste Woche Gelegenheit, das Thema nochmal anzusprechen.

Benjamin Kirchheim
digitalkamera.de-Redakteur

Top 10 Mitwirkender
Beiträge 2
Antwort 2019-02-05 14:08 | IP-Adresse ist registriert

Lila Sonnenstrahlen gibts nicht nur bei der Panasonic. Ich hab die Olympus TG-5 und da gibt die auch. Liegt anscheinend an der Bauweise der Linsenelemente. 

Zurück    Weiter
Seite 1 von 2 (16 Treffer) 1 2 > Weiter | RSS